PDA

View Full Version : Weird ABS & Brake Problem



MZR3
12-17-2005, 11:58 AM
My ABS & brake warning light turned on while I was driving during the snow storm a couple of days ago. I did not do anything other than plowing through a few snow mounts on the road, then all of a sudden the warning lights turned on and no ABS anymore!!

Although it did not affect my braking since the snow is everywhere and by locking the wheels, it actually breked better due to the accumulation of snow in front of the tires, which worked like a stopper. The situation goes away after I turned off the car and waited a few second then restart.

Does anyone have experienced this? It\'s just weird that our MZ3 is behaving like a PC that requires a restart every time something does wrong.:sarc

ds2chan
12-17-2005, 01:24 PM
I\'ve never experienced this but maybe you should call a dealership today and see what they say.. maybe something came loose from all that snow you plowed through..

vasco
12-17-2005, 03:16 PM
this happend to me n my hand break light was on 2 it was wierd but i restarted the car n all was fine

MajesticBlueNTO
12-17-2005, 03:34 PM
Originally posted by MZR3


My ABS & brake warning light turned on while I was driving during the snow storm a couple of days ago. I did not do anything other than plowing through a few snow mounts on the road, then all of a sudden the warning lights turned on and no ABS anymore!!

Although it did not affect my braking since the snow is everywhere and by locking the wheels, it actually breked better due to the accumulation of snow in front of the tires, which worked like a stopper. The situation goes away after I turned off the car and waited a few second then restart.

Does anyone have experienced this? It\'s just weird that our MZ3 is behaving like a PC that requires a restart every time something does wrong.:sarc

could be a wheel speed sensor had snow on it and was giving erroneous readings. in this case, the ECU will shut off the ABS system (which relies on a wheel speed sensor) for your own safety.

when you shut off the car and restarted it, the ECU is forced to do a system check...in that case, it sensed that all was well and shut off the light.

this happened on my old Maxima after i drove it off the dyno...the ABS and TCS light came on because the front wheels were spinning the whole time while the back wheels weren\'t. went away after I shut off and restarted the car.

and, when you mention \"behaving like a PC...\", you\'re taking about a Windows OS-based PC :p

MZR3
12-17-2005, 06:37 PM
That\'s probably what happenned. thx.

It\'s kind of troublesome that one has to turn off the car and retart it to get rid of the lights...but it was fun to lock up the four corners in the deeper snow without the ABS pumping the brakes. :D

btw, WXT is much better that all other Windows op system combined, so i am in no hurry to get an Apple.

FLIPDADY
12-18-2005, 10:58 PM
Just your ABS module doing it\'s job.