Results 1 to 9 of 9

Thread: Using a lot of oil

  1. #1
    Noob
    Join Date
    Jul 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Using a lot of oil

    Hello all,

    I've been lurking here since I got my '06 3 a couple years back but now I've got a problem I'm hoping you can help me solve.

    My Mazda is using a lot of oil. Right now I'm adding about 1.5L/ 1000km. Engine has 147000km on it. The problem started after it sat for 2 months while I was gone for work. No leaks anywhere, oil plug and filter are tight. I replaced the pcv valve about 2 weeks ago, and the intake manifold and throttle body were covered in what looked and smelled like oil so I thought I was on the right track. I checked the plugs while I was in there and they were dry and light-coloured.
    My thoughts now are that the rings might have seized while the car sat. It seems like 147k is too early for major engine issues due to normal wear and tear. Just wondering if there's any known Mazda 3 issues that would cause something like this, before I dig any deeper. Thanks!

  2. #2
    Noob
    Join Date
    Apr 2016
    Posts
    40
    Thanks
    2
    Thanked 7 Times in 6 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    Did you try thicker oil? Or oil with high mileage formula?

    Sent from my LG-H873 using Tapatalk

  3. #3
    Jr Member
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    314
    Thanks
    0
    Thanked 27 Times in 26 Posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    If your rings seized, then your engine wouldn't have started and it would be running poorly! You were definitely on the right path changing PCV, but note that everyone's throttle body and intake manifold get covered with oil, all the time. Time for you to change oil brands/type. You can find many 'discussions' about what brand is best. Personally, I have 261,000kms on my 2010 2L and I never use a drop of oil using Castrol Edge 5W30.

    So, if you're using 5W20, move up to 5w30.
    If you're not using synthetic, it's time to use it.

    If none of that works, you can start adding 250-500mL of lucas oil stabilizer every change. It will swell seals and clean things up.

    Let us know how it goes!

  4. #4
    Noob
    Join Date
    Nov 2016
    Age
    19
    Posts
    40
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    I drive a 04 Mazda 3 2.3L manual, I burn 1.5L's every 5 days. Changing oils hasn't worked, stabilizer hasn't worked, pcv valve didn't work, nothing. Welcome to the burning Mazda club

    Sent from my Nexus 6P using Tapatalk

  5. #5
    Noob
    Join Date
    Jul 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    Already running 10w30, have been since I got it. Problem is it wasn't using oil before I parked it for 2 months. i feel like something just didn't like sitting...

  6. #6
    Jr Member
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    314
    Thanks
    0
    Thanked 27 Times in 26 Posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    Do you run synthetic? Since your oil has sat unused for a while and depending on the age and kms on it before your parked it, it could simply be oxidized and shot. Do an oil change and buy some synth (if you don't use it already).
    Last edited by morganc; 07-23-2017 at 10:39 PM.

  7. #7
    Sr Member Fuman's Avatar
    Join Date
    Feb 2005
    Posts
    3,788
    Thanks
    7
    Thanked 13 Times in 11 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    based on what you're saying it really sounds like a leak. Have you tried putting a cardboard box under your car over night?

  8. #8
    Noob
    Join Date
    Jul 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    Not running synthetic but I've done 3 oil changes since the problem started and there's been no change. I park on a concrete driveway every night, if there was a leak I would see it.

  9. #9
    Jr Member
    Join Date
    Nov 2012
    Location
    Ontario
    Posts
    314
    Thanks
    0
    Thanked 27 Times in 26 Posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Using a lot of oil

    Yeah, you're just burning it. You could run a can of seafoam or other generic oil treatment to free up carbon in your engine, then oil chg again. I'd recommend switching to Synthetic; it's always cheap at Walmart and Costco (around 32). I'd also consider going down to 5w30. 10w30 is a bit thick for this engine.
    Last edited by morganc; 07-27-2017 at 03:44 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •